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Overview 
 
TreNotes is a hierarchical note list program. Features: 
 
Items 
 

 Assign different attributes such as colour, category, icon, priority, due date, status type 
etc. 

 Over 250 icons 

 Tracking features such as Automatic Status Update, Branch Statistics 

 Add item, web, file and phone links 

 Organizing features such as manual ordering, branch level sorting, drag and drop, or 
move/copy and paste 

 Simple reminders 

 Search feature (including notes) 

 Import feature for individual note 

 Export features for individual note, all notes, links, item(s) to Pocket Outlook task(s) or 
appointment(s), items to a TreNotes file 

 Item templates for creating items with similar properties 

 Quick Entry Bar 

 Apply Attributes for changing children's attributes quickly 

 Edit Rich Ink or Rich Text notes with Word Mobile for enhanced functionalities 
 
Note Types 
 

 Plain Text, Rich Ink (drawing and voice recording), or Rich Text notes 
 
Views 
 

 Multiple views of the list 

 Branch View for zooming in a particular branch of the tree list and displaying the direct 
children by one of the 4 groupings 

 Automatic word wrap for long item names 

 Display due date and/or priority on different views 

 Status types or completed status filters 

 Export view 

 VGA compact mode 

 Support action wheels for one-handed operations 

 Support VGA and landscape mode 

 Optional soft key menu interface (Windows Mobile 5.0 or later) 
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Files 
 

 Simple password protection to TreNotes files 

 Organize lists by different files 

 Import text or TreNotes file 

 Export to XML 

 Compatible file format with Desktop TreNotes 
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Using TreNotes 
 

File List Screen 
 

 

This is the default screen when you are not editing any 
file. To manage your TreNotes files: 
 

 Tap New to create a new file. 

 Tap on a file to open. 

 Tap and hold on a file to bring up the file context 
menu. 

 Tap Tools→Import... to import a text file and 
create a new file. 
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Main Screen 
 

 

The main screen is divided into 2 panes. The top pane 
displays items and the bottom pane displays the note 
associated with the selected item. The bottom 
command bar displays menus and buttons: 
 

  Move menu: Arrange items manually. 

  Modify Item button: Edit the selected item. 

  Modify Note button: Edit the note of the 
selected item with the full screen editor. 

  Links button: Open the link screen for 
specifying links. 

  Branch View button: Zoom in a particular 
branch of the tree list. 

 
The size of the secondary window can be adjusted by 
dragging the splitter between the two panes. 
 
When you finish editing the file, tap Ok to save and 
close, TreNotes will return to the file list screen. 

 

For Windows Mobile 5.0 or later, soft key menu 
interface can be chosen - the bottom command bar 
displays two soft keys: 
 

 Item soft key: Item related commands. 
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 Menu soft key: General commands. 

 

Help File 
 
To access the help file, tap Start Menu→Help. 
 

Modify List Title 
 

1. Select the list title. 
2. Tap the Modify Item command bar button, or tap Item→Modify... for soft key menu, or 

tap and hold on the list title to display the context menu and select Rename. 
3. Enter the desired name. 
4. Tap Enter. 

 

Create an Item 
 
Ways to create an item: 
 

 New menu item 

 Copy from an existing item 

 Quick Entry Bar 
 

Using New Menu Item 
 
Tap the New command bar button, or tap Item→New for soft key menu. 
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General tab 

 

 
 

1. (Optional) Tap the Template menu and select a preset template from the list. 
2. Enter a name. 
3. Select a level: 

 Same - create the new item on the same level as the selected item 

 Child - create the new item as a child of the selected item 

 Top - create the new item on the first level under the list title 
4. (Optional) Select a priority. 
5. (Optional) Select/Enter a category name. 
6. Select a status type in the Show status field: 

 None - does not display status 

 Check Box - display a check box 

 Progress Bar - display a progress bar 
7. (Optional) Mark the Auto check box to have the item automatically updates its status. 
8. (Optional) Mark the Completed check box to indicate the item is completed. 
9. (Optional) Set the % Complete to a value between 0 to 100 to indicate the progress of 

the item. 
10. (Optional) Select an icon. 
11. (Optional) Select a text colour. 
12. (Optional) Tap on other tabs to enter additional information, see below for details. 
13. Tap Ok. 

 
To cancel the operation, leave the Name field blank and tap Ok, or tap Cancel. 
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Details tab 

 

 
 

 Set the text bold. 

 Set the text italic. 

 Set the Show icon option. 

 Set the task/due date. 

 Set the task duration. 

 Set the reminder. 
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Links tab 

 

 
 
To create links to files, URLs, email addresses, items, or phone numbers, tap the Add menu 
and select the desired option. 
 

Note tab 

 

 

 

Plain Text note edit  
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Rich Ink note edit Rich Ink note edit 
(optional soft key menu interface) 

  

Rich Text note edit Rich Text note edit 
(optional soft key menu interface) 

 
If the TreNotes file uses Rich Ink or Rich Text note type, you have the option to edit the note 
using Word Mobile. 
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To edit the note using Word Mobile: 
 

1. Tap the Word Mobile command bar button, or tap Menu→Edit in Word Mobile for soft 
key menu. 

2. Word Mobile will open with the current content of the note. 
3. Edit the note. 
4. Tap Ok to return to TreNotes. 

 If you are on the file selection screen in Word Mobile, tap the "X" button on the 
navigation bar (Pocket PC 2002 or later), or enter Ctrl+q using the keyboard input 
panel (SIP), or tap on TreNotes icon from the Start Menu to return to TreNotes. 

5. Tap Ok to update the Note screen. 
 
Note: 

 Item reminder will be displayed only when the file is opened. 

 Word Mobile on Windows Mobile 5.0 or later does NOT support editing drawings 
and recordings. 

 You can also tap Ctrl+i to add an item. 
 

Modify an Item 
 
To modify an item, tap the Modify Item command bar button, and select the desired tab. For soft 
key menu, tap Item→Modify.... 
 
To have the device convert your writing into text in the Rich Text note window: 
 

1. Write within the lines. 
2. Highlight the selection. 
3. Tap and hold on the selection. 
4. Select Recognize. 

 
Note: 

 Item reminder will be displayed only when the file is opened. 

 Word Mobile on Windows Mobile 5.0 or later does NOT support editing drawings 
and recordings. 

 It is recommended to use the Note tab window to edit Rich Ink and Rich Text notes. The 
note window on the main edit screen is mainly used for quick review of the note and 
some light editing. 
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Using Item's Context Menu 
 

 

Tap and hold on an item to display the context menu. 
 

 1st section - change various attributes 

 2nd section - apply attributes to direct children, 
branch level item sort, create copy, or create 
Outlook task and appointment from the item 

 3rd section - move, copy the item, or paste the 
other item as a child 

 4th section - delete the selected item 
 

 

Delete an Item 
 

1. Tap and hold on the item. 
2. Select Delete Item. 
3. Tap Yes to confirm. 

 
Note: All sub-items of the item will also be deleted. 
 

Mark Item as Completed 
 

 For item with check box, tap on the check box. 

 For item with progress bar, tap on the progress bar to display a drop list for selecting the 
predefined % complete. To manually set the desired percentage, tap the Modify Item 
command bar button to enter, or tap Item→Modify... for soft key menu. 

 To show the item with no check box or progress bar as completed, tap the Modify Item 
command bar button and mark the Completed check box. For soft key menu, tap 
Item→Modify.... 

 For item with Automatic Status Update selected, check all children items or set all 
children items' progress to 100%, and see below for more details. 
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Automatic Status Update 
 
For item with the Auto (Automatic Status Update) check box selected in the General tab, the 
parent status will be automatically updated as children items are completed: 
 

 For check box, the parent displays in pale blue colour with a hollow check mark if some 
items are completed. 

 For progress bar, the parent displays an average progress % of all immediate children 
with a rectangular progress bar. 

 
To enable Automatic Status Update: 
 

1. Create a parent-child relationship. 

 
2. Select the parent item and tap the Modify Item command bar button, or tap 

Item→Modify... for soft key menu. 
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3. Check the Auto check box in the General tab. 

 
4. Tap Ok. 
5. On the main edit screen, the check box is changed to pale blue colour. The parent status 

will be automatically updated as children items are completed. 
 
Screenshots for different auto status: 
 

 

No item is completed. 
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Some items are completed. 

 

All items are completed. 

 

Modify Links 
 
There are 5 types of link associated with an item: 
 

 File Link - any file contained in your \My Documents directory (RAM or storage card) 

 URL - any URL 

 Email Address - any email address 

 Item Link - any item within the same file 

 Phone Link - any phone number 



TreNotes   Fann Software 
Users’ Guide  All right reserved 

15 

 
Ways to access links of an item: 
 

 Create/Modify an item and tap on the Links tab. 

 Select an item and tap on the Links command bar button, or tap Item→Links for soft key 
menu. 

 
The Links screen lists all the links associated with the item. Tap the link to open. 
 
Tap and hold on the link to access the context menu to arrange the order of the links. 
 
To modify a link: 
 

1. Tap and hold on the link. 
2. Select Modify.... 
3. Make the changes. 
4. Tap Ok. 

 
Note: 

 For item with link(s), an overlay icon with a line in a box is displayed at the lower left 
corner of the item's icon. 

 The Links screen is refreshed with deleted linked item(s) upon open. 
 

Record a Voice Note 
 
This feature is available for files with Rich Ink note only. 
 
Ways to record a voice note: 
 

 Push and hold the Record button on the device to begin, release the button when 
finished. 

 Tap the Recording Toolbar command bar button on the Note tab window to display the 
voice toolbar, or tap View→Recording Toolbar for soft key menu. 

 Tap View→Windows & Toolbars→Recording Toolbar on the main edit screen to display 
the voice toolbar, or tap Menu→Windows & Toolbars→Recording Toolbar for soft key 
menu. 

 
To delete a recording: 
 

1. Tap the Modify Note command bar button, or tap Item→Edit Note for soft key menu. 
2. Select the recording. 
3. Tap and hold on the recording. 
4. Select Clear. 
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Apply Attributes 
 
Apply Attributes allows changing direct sub-items' attributes quickly. 
 

1. Tap and hold on the parent item. 
2. Select Apply Attributes.... 
3. Check the desired check box(es) and select the option(s). 
4. Tap Ok. 

 
Note: 

 To cancel the action, tap the Clear command bar button and tap Ok. 

 This feature is disabled for items with no child. 
 

Update Attributes 
 
Update Attributes allows changing multiple selected items' attributes quickly. 
 

1. Tap Tools→Update Attributes..., or tap Menu→Update Attributes... for soft key menu. 
2. Select the items, or tap the Edit menu for quick selection options. 
3. Tap Ok. 
4. Check the desired check box(es) and select the option(s). 
5. Tap Ok. 

 
Note: 

 To cancel the action, tap the Clear command bar button and tap Ok. 
 

Create a(n) Task/Appointment From an Item 
 

1. Tap and hold on the item. 
2. Select Create→Task.../Appointment.... 
3. For item with sub-items, tap Yes to create a(n) task/appointment for each direct sub-

item, or tap No to create a(n) task/appointment for the item only. 
4. The Task/Appointment edit screen is displayed. Tap the Edit command bar button at the 

bottom to modify the task/appointment. 
5. Tap Ok. 

 

Views 
 
Items can be displayed in one of the 4 views: 
 

 Default 

 Category 

 Task/Due Date 

 Priority 
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It is recommended to use Default View for best item management results, other non-
default views are intended for quick review of data. 
 

 

Default View: 
 

 Display items in hierarchical order. 

 Items can be placed in different levels to show 
their relationships. 

 All TreNotes features are accessible from this 
view. 

 Branch View command bar button, or tap 
Item→Branch View for soft key menu. 

 

 

 

Category view: 
 

 Group items by category. 

 Not all TreNotes features are available in this 
view. 
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Task/Due Date view: 
 

 Group items by task/due date. 

 Not all TreNotes features are available in this 
view. 

 

 

 

Priority view: 
 

 Group items by priority. 

 Not all TreNotes features are available in this 
view. 
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Branch View 
 

  

Default command bar interface Optional soft key menu interface 

 
Use Branch View to zoom in a particular branch of the tree list, select a parent item and tap the 
Branch View command bar button, or tap Item→Branch View for soft key menu. Tap Ok to 
return to the main edit screen. Branch View is available in Default View only. 
 

 Display the whole branch of the selected item on the top pane. 

 Display the direct children of the selected item by desired grouping (corresponding 
command bar button, or Group menu for soft key menu) on the bottom pane. Tap and 
hold to display the context menu for Order View By, or expanding/collapsing options. 
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Arrange Items 
 

Branch Level Item Sort 
 

 
 
By default, new TreNotes files are created with [Manual Order] item sort. 
 
To change sort order of a branch, tap and hold on the parent item to display the context menu, 
select Order Children By and the desired option. 
 
There is only one sort order to be specified from the list title in non-default views. 
 

Re-order Items 
 
There are 3 ways to re-order items in Default View only. 
 

Drag and Drop 

 
1. Tap on the item to select it. 
2. Tap the item and start dragging. Keep light pressure on the stylus at all time while 

dragging. 
3. Move the stylus to your desired drop target. If the item is not visible, move the stylus 

close to the top or bottom of the tree view to scroll items into view. 
4. Once the drop target is highlighted, release the stylus. The item and its children will 

become child(ren) of the target. 
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Move/Copy and Paste 

 
1. Tap and hold on the item to display the context menu. 
2. Select Move/Copy. 
3. Select the target item, i.e. the parent of affected item(s). 
4. Tap and hold on the target item to display the context menu. 
5. Select Paste to move/copy the item. For Copy operation, you will be prompted whether 

to copy the item alone or with its children. 
 
Note: 

 A parent item cannot be dropped/moved onto its child. 
 

Manual Order 

 
To arrange items manually: 
 

1. Tap and hold on the list title/parent item to display the context menu. 
2. Select Order Children By→[Manual Order]. 
3. Select the item to be arranged. 
4. Tap the Move menu and select the desired option. 
5. Repeat step 3 to 4 until you are done. 

 

Find an Item 
 

1. Tap Tools→Find Item..., or tap Menu→Find Item... for soft key menu. 
2. Enter the criteria. 
3. Tap Ok. 
4. TreNotes will display a list of matched items, or display a message for no matched 

found. 
5. To goto a matched item, tap the item from the list. 
6. For the next matched item, tap Tools→Find Result... to return to the list, or tap 

Menu→Find Result... for soft key menu. 
 
Note: 

 To apply attributes to the search results, tap Tools→Apply Attributes... in the Search 
Results screen. 

 A hollow check mark inside the check box represents the property will be ignored during 
the search. 

 Hidden items are excluded in the search. 

 Enter word(s) or phrase(s) in the Note Phrase field to search within note. 

 You can also tap Ctrl+f to open the search screen. 
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Hide Completed Items 
 
To hide/show completed items, tap View→Hide Completed Items, or tap 
Menu→Hide→Completed Items for soft key menu. 
 
Note: 

 All sub-items of a completed item are hidden even if some of them are incomplete. 

 The collapse (+) button is not available if all the children of a parent item are hidden. 
 

Hide By Status 
 
To hide/show items by type, tap View→Hide By Status and select the desired option, or tap 
Menu→Hide for soft key menu. 
 

Show Due Date 
 
To show/hide due date, tap View→Item Display Options→Show Due Date, or tap 
Menu→Show→Due Date for soft key menu. The due dates are displayed on the left most 
column with month and day only. 
 

Show Priority 
 
To show/hide priority, tap View→Item Display Options→Show Priority, or tap 
Menu→Show→Priority for soft key menu. The priorities are displayed on the second column 
from the left. 
 

Branch Statistics 
 
To show/hide the statistics for items with children, tap View→Item Display Options→Show 
Statistics, or tap Menu→Show→Statistics for soft key menu. 
 
The format is [number of incomplete items, number of partially completed items, number of 
completed items]. 
 
Note: 

 This feature is not affected by the Hide Completed Items. 
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Hide Secondary Window 
 
By default, a tree window at the top and a note window at the bottom are displayed. 
 
To hide/show the note/links window, tap View→Windows & Toolbars and select the desired 
option, or tap Menu→Windows & Toolbars for soft key menu. 
 

Item Templates 
 
To improve the efficiency of creating items with similar properties, item templates can be set up. 
 

1. Tap Tools→Item Templates..., or tap Menu→Item Templates... for soft key menu. 
2. Tap the Add... button. 
3. Enter a name. 
4. Select a note type: 

 Plain Text - set item template for use in Plain Text files 

 Rich Ink - set item template for use in Rich Ink files 

 Rich Text - set item template for use in Rich Text files 
5. Tap the General... button. 
6. Enter the desired item properties. 
7. Tap Ok. 
8. Tap the Details... button. 
9. Enter the desired item properties. 
10. Tap Ok. 
11. Tap the Note... button. 
12. Enter the desired item note. 
13. Tap Ok. 
14. Tap Ok to return to the template list screen. 
15. Tap Ok to return to the main edit screen. 

 
To modify/delete a template, select the template and tap the Modify.../Delete button. 
 
Note: 

 Once item note is entered, the note type of the item template cannot be changed. 

 If the template has no note, it will not overwrite the item's note when applied. 

 Use the Display menu to filter the templates listed. Current file note type is selected as 
the default. 

 

Options 
 
To change options, tap Tools→Options..., or tap Menu→Options... for soft key menu. 
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Display 
 

Field Description 

Font size Select the font size for display 

Use normal font for completed items Use non strike-out font for completed items 

Use gray colour for completed items 
Display completed items using gray colour 
when it is not selected 

Show tree lines Display tree lines in Default View 

Progress bar colour Select a bar colour for progress bar 

List display style Select compact mode display (VGA device 
only) 

 

General 
 

Field Description 

Longer tap to edit item Enable edit feature by releasing the tap and 
hold action before the context menu appears 

Save selection change on exit Consider selection change as modification to 
the file 

Use soft key menus (Windows Mobile 
5.0 or later) 

Use soft key menu style on Windows Mobile 
5.0 or later 

Action key press Select the action for action key press 

 

Note – Note Window 
 

Field Description 

Note window zoom Set the zoom value for the note window on the 
main edit screen 

Automatic input panel display Check to display the input panel automatically 
when the note window receives focus 
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Note – Full Screen Note Editor Defaults 
 

Field Description 

Wrap to window Wrap text to window (Rich Ink and Rich Text 
note only) 

Zoom Set the zoom value for the full screen note 
editor (Rich Ink and Rich Text note only) 

Use Word Mobile for Rich Note editing Enable the feature for editing note directly in 
Word Mobile 

 

Defaults 
 

Field Description 

Case insensitive (Find item) Enable the feature for text search in Find Item 

Delete items after export Check to delete items after export 

Reminder sound Select the sound to play when the reminder is 
shown 

 

Import/Export – Text Import 
 

Field Description 

Default icon Select the default icon for text file import 

Default note type Select the default note type for text file import 

 

Import/Export – Export Options 
 

Field Description 

XML export encoding Select the encoding option for XML export 

 

Icon 
 
Check the favourite icons to display at the beginning of the list. 
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Create a File 
 

1. If a file is already opened, tap Ok to save and close the current file. 
2. Tap the New command bar button. 
3. Enter a name and select a location if necessary. 
4. Tap Save to continue. 
5. Select the type of note. 
6. Tap Ok. 

 
Note: 

 It is not recommended to edit voice recording and ink drawing on the desktop version 
due to the limitation of Rich Ink support on the desktop. The edited note will not convert 
properly. 

 You can also tap Ctrl+n on file list screen to create a file. 
 

Open a File 
 

1. If a file is already opened, tap Ok to save and close the current file. 
2. From the list of TreNotes files, tap the file to open. 

 

Save a File with another Name 
 

1. Tap Tools→File→Save As..., or tap Menu→File→Save As... for soft key menu. 
2. Enter a name and select a location if necessary. 
3. Tap Save. 

 

Set Password 
 
You can set a password to protect a TreNotes file. The password will be prompted when the file 
is being opened. 
 
To set a password: 
 

1. Open the file. 
2. Tap Tools→Set Password..., or tap Menu→File→Set Password... for soft key menu. 
3. Enter a password in the New password field. 
4. Enter the password again to confirm in the Confirm password field. 
5. Tap Ok. 

 
To remove a password: 
 

1. Open the file and enter the password. 
2. Tap Ok. 
3. Tap Tools→Set Password..., or tap Menu→File→Set Password... for soft key menu. 
4. Enter the current password in the Password field. 
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5. Leave the New password and Confirm password fields blank. 
6. Tap Ok. 

 
Note: 

 The file is not encrypted. If it contains sensitive information, it is recommended 
that you use additional measures. 

 Once the file is opened, there will be no further prompt even when you switch between 
applications. 

 

Export the Current View 
 

1. Tap Tools→Import/Export→View..., or tap Menu→File→Export→View... for soft key 
menu. 

2. Select indent character(s) if necessary. 
3. Tap Ok to continue. 
4. Enter a name and select a location if necessary. 
5. Select a file format (ASCII or Unicode). 
6. Tap Save. 

 
Note: 

 Unicode format has a 2-byte BOM. 
 

Export XML 
 

1. Tap Tools→Import/Export→XML..., or tap Menu→File→Export→XML... for soft key 
menu. 

2. Enter a name and select a location if necessary. 
3. Tap Save. 

 
Note: 

 To export European accent characters correctly, tap Tools→Options... and select ISO-
8859-1 from the XML export encoding drop list in the Import/Export tab, or tap 
Menu→Options... for soft key menu. 

 Export XML will export all items from the Default View only regardless of the current 
view. 

 

Export Links 
 

1. Tap Tools→Import/Export→Links..., or tap Menu→File→Export→Links... for soft key 
menu. 

2. Select level separator if necessary. 
3. Tap Ok to continue. 
4. Enter a name and select a location if necessary. 
5. Select a file format (ASCII or Unicode). 
6. Tap Save. 



TreNotes   Fann Software 
Users’ Guide  All right reserved 

28 

 
Note: 

 Unicode format has a 2-byte BOM. 
 

Export All Notes 
 

1. Tap Tools→Import/Export→All Notes..., or tap Menu→File→Export→All Notes... for soft 
key menu. 

2. Select level separator if necessary. 
3. Tap Ok to continue. 
4. Enter a name and select a location if necessary. 
5. Select a file format (ASCII or Unicode). 
6. Tap Save. 

 
Note: 

 For Rich Ink and Rich Text files, any non-text element will not be exported. 

 Unicode format has a 2-byte BOM. 
 

Export Note 
 

1. Select the item. 
2. Tap the Modify Note command bar button, or tap Item→Edit Note for soft key menu. 
3. Tap Tools→Export..., or tap Menu→Tools→Export... for soft key menu. 
4. Enter a name and select a location if necessary. 
5. Select a file format. 
6. Tap Save. 

 
Note: 

 Drawing, writing, and recording are not exported if you select any type other than Word 
Mobile or Pocket Notes. 

 Pocket Notes files will be synchronized into desktop Outlook. 

 Word Mobile files copied to the desktop will be converted to Word format. 

 The Unicode Text output file has no BOM. 
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Export Items 
 
To export items in TreNotes file format: 
 

1. If the current view is not the Default View, tap View→Default View, or tap 
Menu→View→Default View for soft key menu. 

2. Tap Tools→Import/Export→Items..., or tap Menu→File→Export→Items... for soft key 
menu. 

3. Select one of the options. 

 Completed items only - all completed items 

 Completed items only (with hierarchy) - all completed items with their hierarchies 
preserved 

 Selected item(s) - only item(s) selected from the list below 

 Currently selected item only (with children) - only the selected item and all its 
children 

4. Check the Delete after Export check box if you want the exported items to be deleted. 
5. Tap Ok to continue. 
6. Enter a name and select a location if necessary. 
7. Tap Save. 

 
Note: 

 No file will be created if there is no item that fits the export criteria. 
 

Import Data 
 
There are 2 ways to import data: 
 

 Create a TreNotes file from a specially formatted text file. 

 Import items from another TreNotes file. 
 

Import Text File 
 
The text file is formatted in a special way to define the structure of a TreNotes file. The 
important characteristics: 
 

 The first line of the text file is the title of the TreNotes file. It should not have leading 
space. 

 Each item is separated by a new line. 

 Items in the first level have one leading space. 

 To start a child level, add one space; e.g. a parent with 2 leading spaces, its children 
must have 3 spaces. 

 Import will terminate if the above format is not followed. 
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Sample file: 
 

 
 
To import a text file: 
 

1. From the file list screen, tap Tools→Import..., or tap Menu→Import... for soft key menu. 
2. Select Text Files in the Type combobox. 
3. Select a file from the list. 
4. Select the type of note to be used. 
5. Tap Ok. 
6. Please wait while the list is importing. If there is any invalid entry, the import will 

terminate and a message is displayed. Otherwise, the imported list is displayed. 
 
Note: 

 The created TreNotes file uses the same name as the import text file. 
 

Import TreNotes File 
 
When a TreNotes file is imported, all items from the file are inserted as children of the selected 
target item. 
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Selected (parent) item in the destination file. 

 

File to be imported. 
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Result after import. 

 
To import a TreNotes file: 
 

1. If the current view is not the Default View, tap View→Default View, or tap 
Menu→View→Default View for soft key menu. 

2. Select the parent item of the import file. 
3. Tap Tools→Import/Export→Import File..., or tap Menu→File→Import File... for soft key 

menu. 
4. Select a file from the list. 
5. The imported list is displayed. 

 

Import Note 
 

1. Select the item. 
2. Tap the Modify Note command bar button, or tap Item→Edit Note for soft key menu. 
3. Tap Tools→Import..., or tap Menu→Tools→Import... for soft key menu. 
4. Select the appropriate folder and file type. 
5. Select a file from the list. 
6. The imported note is displayed. 

 

Quick Entry Bar 
 
Use Quick Entry Bar to enter items quickly: 
 

1. Tap View→Windows & Toolbars→Quick Entry Bar, or tap Menu→Windows & 
Toolbars→Quick Entry Bar for soft key menu. 

2. Select/Enter a category if necessary. 
3. Select an icon if necessary. 
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4. Tap the Italic Style button if necessary. 
5. Tap the Item Add As Child button if necessary. 
6. Tap the Add Item (+) button. 
7. Enter a name for the item. 
8. Tap Enter. 

 
Note: 

 Notes cannot be entered using the Quick Entry Bar. 

 Quick Entry Bar is a global option. To remove it, uncheck Quick Entry Bar. 
 

Shortcut Keys 
 
To use TreNotes more efficiently, the following shortcut keys are available: 
 

Key Description 

Ctrl+n (on the file list screen) Create a new file 

Ctrl+i Create a new item 

Ctrl+f Open the search screen 

Ctrl+s Save the current file 

Ctrl+q Save the current file and exit TreNotes 

→ (right arrow on key pad) Expand all the children of a parent or move the selection to 
the first child of the item if already expanded 

← (left arrow on key pad) Collapse all the children of a parent or move the selection to 
the parent of the item if already collapsed 
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TreNotes File Synchronization with Desktop TreNotes 
 
To achieve file synchronization between TreNotes and Desktop TreNotes, you need to edit the 
file under the sync directory. However, you must not edit the same file on both versions at 
the same time. 
 
To enable file synchronization of TreNotes files: 
 

1. In ActiveSync, click Tools→Options... and check the Files check box. 

 
On Windows Vista, open your device in Sync Center, select Mobile Device 
Settings→Change content sync settings and check the Files check box. 
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2. Click OK for ActiveSync, or Save for Windows Mobile Device Center. 
3. Wait until synchronization is completed. 
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4. Using desktop Windows Explorer, locate a directory under \My Documents that is named 
as "<Device Name> My Documents", i.e. if the device partnership is named e750, the 
directory is "e750 My Documents". 

 
5. Double click on a TreNotes file to edit. Any saved changes will be synchronized to the 

device. 
 
Note: 

 This feature will sync all files in the \My Documents directory on the device main storage. 
Please refer to ActiveSync or Windows Mobile Device Center documentation for more 
details. 

 


