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Overview 
 
TreNotes Standard is a hierarchical note list program. Features: 
 
Items 
 

 Assign different attributes such as colour, category, icon, priority, due date, status type 
etc. 

 Over 200 icons 

 Tracking features such as Automatic Status Update, Branch Statistics 

 Add item, web, file and phone links 

 Organizing features such as manual ordering, branch level sorting, or move/copy and 
paste 

 Simple reminders 

 Search feature (including notes) 

 Apply Attributes for changing children's attributes quickly 
 
Note Types 
 

 Plain Text notes only 
 
Views 
 

 Multiple views of the list 

 Automatic word wrap for long item names 

 Display due date and/or priority on different views 

 Status types or completed status filters 

 Support QVGA and landscape mode 
 
Files 
 

 Simple password protection to TreNotes files 

 Organize lists by different files 

 Compatible file format with Desktop TreNotes 
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Using TreNotes Standard 
 

Main Screen 
 

 

The main screen displays items in tree style.  
 
To access various features of TreNotes Standard, use 
the left or right soft key. 

 

 Item soft key: Item related commands. 
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 Menu soft key: General commands. 

 

Modify List Title 
 

1. Select the list title. 
2. Press the Action button. 
3. Enter the desired name. 
4. Press the Done soft key. 

 

Create an Item 
 
Ways to create an item: 
 

 Item menu 

 Copy from an existing item 
 

Using Item Menu 
 
Press the Item soft key and select New Sibling/New Child. 
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Item Edit Screen 

 

 
 

1. Enter a name. 
2. (Optional) Select a priority. 
3. Select a status type in the Status field: 

 None - does not display status 

 Check Box - display a check box 

 Progress Bar - display a progress bar 
4. (Optional) Select an icon. 
5. (Optional) Select a text colour. 
6. (Optional) Enter a category name. 
7. (Optional) Set the % Complete to a value between 0 to 100 to indicate the progress of 

the item. 
8. (Optional) Mark the Automatic update check box to have the item automatically update 

its status. 
9. (Optional) Mark the check box to select the Bold option. 
10. (Optional) Mark the check box to select the Italic option. 
11. (Optional) Mark the check box to select the Show icon option. 
12. (Optional) Mark the check box to set a task/due date. 
13. (Optional) Enter a task duration. 
14. Press the Done soft key. 

 
To cancel the operation, press the Cancel soft key. 
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Item Summary Screen 

 

 
 
To display the item summary screen for the selected item, press the Action button. This screen 
will display the item’s properties and note. 
 

 To edit the item, press the Edit soft key.  

 To edit reminder, links, or note of the item, press the Menu soft key and select the 
desired option. 

 
To exit the item summary screen, press the Back(←) key. 
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Reminder Screen 

 

 
 
To set a reminder: 
 

1. Mark the Reminder check box. 
2. Set the desired date. 
3. Set the desired time. 
4. Press the Done soft key. 
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Links Screen 

 

 
 
To display the links screen: 
 

1. Press the Action button while the desired item is selected. 
2. Press the Menu soft key and select Links. 

 
To create links to files, URLs, email addresses, items, or phone numbers, press the Menu soft 
key and select the desired option. 
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Note Screen 

 

 
 
To display the note screen: 
 

1. Press the Action button while the desired item is selected. 
2. Press the Menu soft key and select Note. 

 
Press the Done soft key when note editing is completed. 
 

Modify an Item 
 
To modify an item: 
 

1. Press the Action button while the desired item is selected. 
2. Press the Edit soft key. 

 
Note: 

 Item reminder will be displayed only when the file is opened. 
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Delete an Item 
 

1. Select the item to be deleted. 
2. Press the Item soft key, select More Actions→Delete. 
3. Press the Yes soft key to confirm. 

 
Note: All sub-items of the item will also be deleted. 
 

Mark Item as Completed 
 

 For item with check box, press the Item soft key and select Complete. 

 For item with progress bar, press the Item soft key, select Progress and choose a 
predefined % complete. To manually set the desired percentage, press the Action button 
and press the Edit soft key. 

 To show the item with no check box or progress bar as completed, press the Item soft 
key and select Complete. 

 For item with Automatic Status Update selected, check all children items or set all 
children items' progress to 100%, and see below for more details. 

 

Automatic Status Update 
 
For item with the Automatic update (Automatic Status Update) check box selected, the parent 
status will be automatically updated as children items are completed: 
 

 For check box, the parent displays in pale blue colour with a hollow check mark if some 
items are completed. 

 For progress bar, the parent displays an average progress % of all immediate children 
with a rectangular progress bar. 

 



TreNotes Standard  Fann Software 
Users’ Guide  All right reserved 

10 

To enable Automatic Status Update: 
 

1. Create a parent-child relationship. 

 
2. Select the parent item, press the Action button and press the Edit soft key. 
3. Check the Automatic update check box. 

 
4. Press the Done soft key. 
5. On the main edit screen, the check box is changed to pale blue colour. The parent status 

will be automatically updated as children items are completed. 
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Screenshots for different auto status: 
 

 

No item is completed. 

 

Some items are completed. 



TreNotes Standard  Fann Software 
Users’ Guide  All right reserved 

12 

 

All items are completed. 

 

Modify Links 
 
There are 5 types of link associated with an item: 
 

 File Link - any file contained in your \My Documents directory (RAM or storage card) 

 URL - any URL 

 Email Address - any email address 

 Item Link - any item within the same file 

 Phone Link - any phone number 
 
Ways to access links of an item: 
 

 Select an item, press the Item soft key and select Links. 

 Press the Menu soft key and select Links from the item summary screen. 
 
The Links screen lists all the links associated with the item. Select the link and press the Go soft 
key to open. 
 
Press the Menu soft key to access the menu to arrange the order of the links. 
 
To modify a link: 
 

1. Select the link. 
2. Press the Menu soft key and select Edit→Link. 
3. Make the changes. 
4. Press the Done soft key. 
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Note: 

 For item with link(s), an overlay icon with a line in a box is displayed at the lower left 
corner of the item's icon. 

 The Links screen is refreshed with deleted linked item(s) upon open. 
 

Apply Attributes 
 
Apply Attributes allows changing direct sub-items' attributes quickly. 
 

1. Select the parent item. 
2. Press the Item soft key and select More Actions→Apply Attributes. 
3. Press the Menu soft key to display the option menu and select the option. 
4. Repeat step 3 to change more attributes. 
5. Press the Apply soft key to apply the changes. 

 
Note: 

 To cancel the action, press the Back(←) key. 

 This feature is disabled for items with no child. 
 

Create a Task From an Item 
 

1. Select the item. 
2. Press the Item soft key and select More Actions→Create Task. 
3. Set the desired options. 
4. Press the Done soft key. 
5. (Windows Mobile 5.0 or later) The Task edit screen is displayed. Press the Edit soft key 

to modify the task. 
6. (Windows Mobile 5.0 or later) Press the Done soft key. 

 

Create an Appointment From an Item 
 

1. Select the item. 
2. Press the Item soft key and select More Actions→Create Appointment. 
3. For item with sub-items, press Yes to create an appointment for each direct sub-item, or 

press No to create an appointment for the item only. 
4. (Windows Mobile 5.0 or later) The Appointment edit screen is displayed. Press the Edit 

sot key to modify the appointment. 
5. (Windows Mobile 5.0 or later) Press the Done soft key. 

 

Views 
 
Items can be displayed in one of the 4 views: 
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 Default 

 Category 

 Task/Due Date 

 Priority 
 
It is recommended to use Default View for best item management results, other non-
default views are intended for quick review of data. 
 

 

Default View: 
 

 Display items in hierarchical order. 

 Items can be placed in different levels to show 
their relationships. 

 All TreNotes Standard features are accessible 
from this view. 

 

 

 

Category view: 
 

 Group items by category. 

 Not all TreNotes Standard features are available 
in this view. 
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Task/Due Date view: 
 

 Group items by task/due date. 

 Not all TreNotes Standard features are available 
in this view. 

 

 

 

Priority view: 
 

 Group items by priority. 

 Not all TreNotes Standard features are available 
in this view. 
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Arrange Items 
 

Branch Level Item Sort 
 

 
 
By default, new TreNotes files are created with [Manual Order] item sort. 
 
To change sort order of a branch, select the parent item and press the Item soft key, select 
Order Children By and the desired option. 
 
There is only one sort order to be specified from the list title in non-default views. 
 

Re-order Items 
 
There are 2 ways to re-order items in Default View only. 
 

Move/Copy and Paste 

 
1. Select the item. 
2. Press the Item soft key and select Move→Move/Copy. 
3. Select the target item, i.e. the parent of affected item(s). 
4. Press the Move soft key to move the item, or press the Menu soft key and select Copy to 

copy the item. 
5. For Copy operation, you will be prompted whether to copy the item alone or with its 

children. 
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Note: 

 A parent item cannot be moved onto its child. 

 The branch level item sort must be set to [Manual Order]. 
 

Manual Order 

 
To arrange items manually: 
 

1. Select the list title or parent item. 
2. Press the Item soft key and select Order Children By→[Manual Order]. 
3. Select the item to be arranged. 
4. Press the Item soft key, select Move and the desired option. 
5. Repeat step 3 to 4 until you are done. 

 

Find an Item 
 

1. Press the Menu soft key and select Find Item. 
2. Enter the criteria. 
3. Press the Done soft key. 
4. TreNotes Standard will display a list of matched items, or display a message for no 

matched found. 
5. To goto a matched item, select the item from the list and press the Action button. 
6. For the next matched item, repeat from step 1. 

 
Note: 

 To apply attributes to the search results, press the Menu soft key and select Apply 
Attributes in the result screen. 

 Hidden items are excluded in the search. 

 Enter word(s) or phrase(s) in the Note phrase field to search within note. 
 

Hide Completed Items 
 
To hide/show completed items, press the Menu soft key and select Item Display Options→Hide 
Completed. 
 
Note: 

 All sub-items of a completed item are hidden even if some of them are incomplete. 

 The expand (+) button is not available if all the children of a parent item are hidden. 
 

Hide By Status 
 
To hide/show items by type, press the Menu soft key, select Item Display Options and the 
desired option. 
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Show Due Date 
 
To show/hide due date, press the Menu soft key and select Item Display Options→Show Due 
Date. The due dates are displayed on the left most column with month and day only. 
 

Show Priority 
 
To show/hide priority, press the Menu soft key and select Item Display Options→Show Priority. 
The priorities are displayed on the second column from the left. 
 

Options 

General 
 
To change general options, press the Menu soft key and select Options→General. 
 

Field Description 

Font size Select the font size for display 

Normal font for completed items Use non strike-out font for completed items 

Gray colour for completed items 
Display completed items using gray colour 
when it is not selected 

Show tree lines Display tree lines in Default View 

 

Favourite Icons 
 
To set favourite icons, press the Menu soft key and select Options→Favourite Icons. Check the 
favourite icons to display at the beginning of the list. 
 

Create a File 
 

1. Press the Menu soft key and select File→New. 
2. Enter a name and select a location if necessary. 
3. Press the Done soft key. 

 
Note: 

 TreNotes Standard only supports Plain Text note type files. 
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Open a File 
 

1. Press the Menu soft key and select File→Open. 
2. From the list of TreNotes files, select the file to open. 
3. Press the Done soft key. 

 

Save a File with another Name 
 

1. Press the Menu soft key and select File→Save As. 
2. Enter a name and select a location if necessary. 
3. Press the Done soft key. 

 

Set Password 
 
You can set a password to protect a TreNotes file. The password will be prompted when the file 
is being opened. 
 
To set a password: 
 

1. Open the file. 
2. Press the Menu soft key and select File→Set Password. 
3. Enter a password in the New password field. 
4. Enter the password again to confirm in the Confirm password field. 
5. Press the Done soft key. 

 
To remove a password: 
 

1. Open the file and enter the password. 
2. Press the Done soft key. 
3. Press the Menu soft key and select File→Set Password. 
4. Enter the current password in the Password field. 
5. Leave the New password and Confirm password fields blank. 
6. Press the Done soft key. 

 
Note: 

 The file is not encrypted. If it contains sensitive information, it is recommended 
that you use additional measures. 

 Once the file is opened, there will be no further prompt even when you switch between 
applications. 
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TreNotes Standard File Synchronization with Desktop 

TreNotes 
 

Windows Mobile 6 Standard 
 
File Synchronization feature is available to Windows Mobile 6 Standard devices only. To 
achieve file synchronization between TreNotes Standard and Desktop TreNotes, you need to 
edit the file under the sync directory. However, you must not edit the same file on both 
versions at the same time. 
 
To enable file synchronization of TreNotes files: 
 

1. In ActiveSync, click Tools→Options... and check the Files check box. 
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On Windows Vista, open your device in Sync Center, select Mobile Device 
Settings→Change content sync settings and check the Files check box. 

 
2. Click OK for ActiveSync, or Save for Windows Mobile Device Center. 
3. Wait until synchronization is completed. 
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4. Using desktop Windows Explorer, locate a directory under \My Documents that is named 
as "<Device Name> My Documents", i.e. if the device partnership is named e750, the 
directory is "e750 My Documents". 

 
5. Double click on a TreNotes file to edit. Any saved changes will be synchronized to the 

device. 
 
Note: 

 This feature will sync all files in the \My Documents directory on the device main storage. 
Please refer to ActiveSync or Windows Mobile Device Center documentation for more 
details. 

 

Windows Mobile 2003 or Windows Mobile 5.0 for Smartphone 
 
You will need to copy files between your device and the desktop PC manually. 
 


